Technical Issues Submitting eFiling Orders for Los Angeles Superior Court

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 23:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 22:48 PDT

Investigating

We are currently experiencing an issue submitting eFilings to Los Angeles Superior Court. Next update as soon as we have more information.
Posted Sep 25, 2023 - 20:09 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).