Alameda Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 20:22 PDT

Investigating

There is an issue with the Alameda Superior Court that is preventing users from submitting filings to the court. We will provide information as it becomes available.
Posted Sep 18, 2023 - 18:19 PDT
This incident affected: California eFiling (Alameda County).