San Benito Superior Court is Experiencing Technical Issues
Incident Report for One Legal System Status
Resolved
There was an issue in San Benito that has now been resolved by the court.
Posted Apr 15, 2024 - 11:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 10:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 10:53 PDT
Investigating
San Benito Superior Court is Experiencing Technical Issues and eFiling is currently unavailable. The court is aware and investigating the issue. We will provide more information as it becomes available.
Posted Apr 15, 2024 - 09:51 PDT
This incident affected: California eFiling (San Benito County).