Marin County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:52 PDT

Update

We believe the issue should be resolved around 12:30 PM PST. Thank you for patience.
Posted Mar 24, 2025 - 09:52 PDT

Investigating

Marin County Superior Court is experiencing technical issues that are causing Party Roles not to populate when filing a Case Initiation. Please check the One Legal status page for updates on this issue here.
Posted Mar 21, 2025 - 14:05 PDT
This incident affected: California eFiling (Marin County).