Monterey County Superior Court Experiencing Technical Issue

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 08:25 PST

Update

Case search for Monterey County Superior Court remains unavailable at this time. We will provide another update when one is provided by the Court's EFM. Thank you for your patience.
Posted Feb 05, 2026 - 21:58 PST

Investigating

Monterey County Superior Court is currently experiencing technical issues that are affecting case search. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted Feb 05, 2026 - 20:38 PST
This incident affected: California Courts (Monterey County).