Stanislaus County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved and case submissions are no longer impacted.
Posted Feb 15, 2025 - 08:15 PST

Update

We are continuing to investigate this issue.
Posted Feb 15, 2025 - 08:14 PST

Update

We are continuing to investigate this ongoing issue with the EFM.
Posted Feb 14, 2025 - 22:33 PST

Investigating

Stanislaus County Superior Court is experiencing technical issues that is affecting case submissions. We are working with the EFM to resolve this issue. Please check the One Legal status page for updates on this issue here.
Posted Feb 14, 2025 - 19:22 PST
This incident affected: California eFiling (Stanislaus County).