Telecommunication Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Apr 08, 2026 - 15:47 PDT

Monitoring

Our service has been restored. We will continue to monitor and provide updates as needed.
Posted Apr 08, 2026 - 13:23 PDT

Investigating

We are currently experiencing technical issues with our phone services. Due to this issue, One Legal is unable to receive calls or communicate via phone. Our vendor is aware of this issue and is working to restore services.  If you need support, please reach out via email to support@onelegal.com.

Thank you for your patience and understanding.
Posted Apr 08, 2026 - 12:44 PDT
This incident affected: One Legal Customer Support.