Alameda County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Sep 08, 2026 - 21:04 PDT

Monitoring

The issue appears to be resolved, and we will continue to monitor.
Posted Sep 08, 2026 - 16:50 PDT

Investigating

We’re seeing significant latency across the subsequent filing workflow, resulting in submission delays. We’ve reached out to EFM and are awaiting an update on a resolution. Thank you for your patience.
Posted Sep 08, 2026 - 16:46 PDT
This incident affected: California Courts (Alameda County).