eFileCA Payment Processing Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:34 PDT
Monitoring
eFileCA was currently experiencing an issue with their payment portal, and submissions were being delayed. A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 11:22 PDT
Investigating
eFileCA courts are currently experiencing an issue with their payment portal, and submissions are delayed. eFileCA has acknowledged the issue, and they are actively looking into this.
Posted Apr 17, 2024 - 09:09 PDT
This incident affected: California eFiling (Butte County, Contra Costa County, Fresno County, Kern County, Los Angeles County: Family, Los Angeles County: Probate, Mendocino County, Merced County, Monterey County, Napa County, Orange County: Family, San Diego County: Family & Probate (eFileCA), San Luis Obispo County, San Mateo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Sonoma County, Stanislaus County, Sutter County, Yuba County, Yolo County).