Marin County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 13:31 PDT

Update

The court and technology vendor is still working to resolve this issue. There is no ETA for the resolution at this time.
Posted Apr 13, 2026 - 09:41 PDT

Identified

The technology vendor identified and made an attempt to resolve the issue but was unsuccessful. They have reached out to the court and is waiting for the Court's resources to resolve the issue on their end. Still not ETA on the resolution.
Posted Apr 10, 2026 - 20:17 PDT

Investigating

A technical issue is preventing some users from searching for cases and submitting filings in Marin County eFiling courts. The Court’s technology vendor has been notified. There is no ETA for resolution at this time, we will share updates as we receive them.
Posted Apr 10, 2026 - 17:27 PDT
This incident affected: California Courts (Marin County).