A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 15:53 PDT
Update
The EFM for Los Angeles Superior Court will be restarting all Court services shortly with an estimated downtime between 3:15 PM PST and 3:45 PM PST. During this window, Case Search and Order placement will be unavailable. Thank you for your continued patience.
Posted Oct 30, 2025 - 15:25 PDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2025 - 15:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 15:01 PDT
Investigating
Los Angeles Superior Court is currently experiencing technical issues that are preventing filings from being submitted to Court. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted Oct 30, 2025 - 14:38 PDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).