Kern County Superior Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 13:37 PST

Identified

The Court's EFM has reached out and informed us Kern County Superior Court will be performing maintenance on their services. This outage is expected to last up to 30 minutes. Thank you for your patience.
Posted Jan 12, 2026 - 12:27 PST

Investigating

Kern County Superior Court is experiencing technical issues that are affecting case search. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted Jan 12, 2026 - 12:14 PST
This incident affected: California Courts (Kern County).