eFileCA Payment Processing Issue
Incident Report for One Legal System Status
Resolved
This issue has been resolved.
Posted Jul 15, 2024 - 11:22 PDT
Identified
We are currently experiencing a payment processing issue for eFileCA courts. We are working to get this resolved as quickly as possible. Any eFiling orders submitted at this time will be submitted to court as soon as the issue is resolved. Please check back shortly.
Posted Jul 15, 2024 - 10:53 PDT
This incident affected: California eFiling (Butte County, Calaveras County, Contra Costa County, Fresno County, Kern County, Los Angeles County: Family, Los Angeles County: Probate, Mendocino County, Monterey County, Napa County, Orange County: Family, San Diego County: Civil, San Diego County: Family & Probate (eFileCA), San Luis Obispo County, San Mateo County, Santa Barbara County, Santa Clara County, Santa Cruz County, Sonoma County, Stanislaus County, Sutter County, Yuba County, Yolo County, San Bernardino).