Los Angeles eFiling Experiencing Technical Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 23:50 PST
Monitoring
Access to case data has been restored. We are currently monitoring this issue.
Posted Nov 23, 2021 - 23:04 PST
Investigating
We are currently seeing an issue retrieving case data in LA which is preventing submissions on subsequent filings. We have reached out to the EFM and are waiting on a response. We will update you shortly.
Posted Nov 23, 2021 - 22:47 PST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).