Sacramento County Superior Court Experiencing Technical Issues

Incident Report for One Legal System Status

Resolved

This incident has been resolved.
Posted May 19, 2026 - 10:51 PDT

Monitoring

Case search is now available, we will continue to monitor this closely.
Posted May 19, 2026 - 10:23 PDT

Investigating

Sacramento County Superior Court is experiencing technical issues that are affecting case search. We have reached out to the EFM and are waiting to hear back on a resolution. Thank you for your patience.
Posted May 19, 2026 - 10:17 PDT
This incident affected: California Courts (Sacramento County).