Support Center Unavailable

Incident Report for One Legal System Status

Resolved

This issue has been resolved.
Posted Aug 11, 2026 - 20:37 PDT

Investigating

We are currently experiencing technical issues with our Support Center. If you need assistance, please email us at support@onelegal.com.

We apologize for the inconvenience and appreciate your patience.
Posted Aug 11, 2026 - 19:17 PDT
This incident affected: www.onelegal.com.