We are still waiting on an update from the court on this technical issue. There is no ETA for resolution at this time, we will share updates as we receive them. We apologize for an inconvenience and appreciate your patience.
Posted Mar 25, 2025 - 22:36 PDT
Update
We are still waiting on an update from the EFM on this technical issue. There is no ETA for resolution at this time, we will share updates as we receive them. We apologize for an inconvenience and appreciate your patience.
Posted Mar 25, 2025 - 19:23 PDT
Update
We are still waiting on an update from the EFM on this technical issue. There is no ETA for resolution at this time, we will share updates as we receive them. We apologize for an inconvenience and appreciate your patience.
Posted Mar 25, 2025 - 17:21 PDT
Identified
The court is actively working on resolving the issue, but there is no ETA for resolution at this time.
Posted Mar 25, 2025 - 14:39 PDT
Investigating
A technical issue is preventing some users from submitting filings in Riverside County Civil eFiling courts. The Court’s technology vendor has identified the problem and is working to implement a fix. There is no ETA for resolution at this time, we will share updates as we receive them.
Posted Mar 25, 2025 - 13:20 PDT
This incident affected: California eFiling (Riverside County).