Alameda Superior Court Issue Affecting Case Search and Submissions
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 19:31 PDT
Investigating
There is an issue with the Alameda Superior Court that is preventing users from pulling up cases and submitting filings to the court. We will provide information as it becomes available.
Posted Mar 18, 2023 - 11:59 PDT
This incident affected: California eFiling (Alameda County).