Payment system issues causing problems with billing
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 12:45 PST
Identified
We are currently seeing an issue with our billing system that is affecting credit card processing. The issue is actively being addressed and billing has been paused at the moment.
Posted Feb 26, 2021 - 09:13 PST
This incident affected: platform.onelegal.com.