All Systems Operational
platform.onelegal.com Operational
www.onelegal.com Operational
caselink.onelegal.com Operational
One Legal Customer Support Operational
California eFiling Operational
Alameda County Operational
Butte County Operational
Calaveras County Operational
Contra Costa County Operational
Fresno County Operational
Imperial County Operational
Kern County Operational
Kings County Operational
Los Angeles County: Civil Limited and Civil Unlimited Operational
Los Angeles County: Family Operational
Los Angeles County: Probate Operational
Madera County Operational
Mendocino County Operational
Merced County Operational
Monterey County Operational
Napa County Operational
Orange County: Civil and Probate Operational
Orange County: Family Operational
Placer County Operational
Riverside County Operational
San Diego County: Civil Operational
San Diego County: Family & Probate (eFileCA) Operational
San Francisco County Operational
San Luis Obispo County Operational
San Mateo County Operational
Santa Barbara County Operational
Santa Clara County Operational
Santa Cruz County Operational
Sonoma County Operational
Stanislaus County Operational
Sutter County Operational
Yuba County Operational
Yolo County Operational
Tulare County Operational
San Benito County Operational
Riverside County: Probate Operational
San Bernardino ? Operational
Sacramento County Operational
El Dorado County Operational
Solano Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
San Diego Superior Court will be performing scheduled maintenance on Sunday, April 28, 2024 from 8 AM PST to 2 PM PST. eFiling will be unavailable during the maintenance window.
Posted on Apr 19, 2024 - 11:56 PDT
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 12:34 PDT
Monitoring - eFileCA was currently experiencing an issue with their payment portal, and submissions were being delayed. A fix has been implemented and we are monitoring the results.
Apr 17, 11:22 PDT
Investigating - eFileCA courts are currently experiencing an issue with their payment portal, and submissions are delayed. eFileCA has acknowledged the issue, and they are actively looking into this.
Apr 17, 09:09 PDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - There was an issue in San Benito that has now been resolved by the court.
Apr 15, 11:31 PDT
Update - We are continuing to monitor for any further issues.
Apr 15, 10:54 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 15, 10:53 PDT
Investigating - San Benito Superior Court is Experiencing Technical Issues and eFiling is currently unavailable. The court is aware and investigating the issue. We will provide more information as it becomes available.
Apr 15, 09:51 PDT
Completed - The scheduled maintenance has been completed.
Apr 15, 08:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 16:30 PDT
Scheduled - The San Benito Superior Court will be performing system maintenance from 4:30 PM PT on 4/12/24 to 8 AM PT on 4/15/24. Due to the nature of the maintenance, eFiling will be unavailable.
Apr 12, 12:11 PDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.