Alameda eFiling Down
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 20:46 PST
Investigating
The Alameda Superior Court is temporarily unavailable. The EFM is currently looking into the problem and we will provide more information as it becomes available.
Posted Nov 29, 2022 - 20:27 PST
This incident affected: California eFiling (Alameda County).