Contra Costa County (CA) Court Experiencing Technical Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 17:33 PDT
Update
This issue is now resolved and we will continue to monitor.
Posted Aug 02, 2022 - 11:41 PDT
Update
We are working with the Court’s Electronic Filing Manager to resolve this issue and will provide an update as it becomes available.
Posted Aug 02, 2022 - 10:08 PDT
Investigating
Contra Costa Superior Court is currently experiencing a technical issue that is preventing filing submissions to court. The Court’s Electronic Filing Manager has been made aware of the situation and we will provide information as it becomes available.
Posted Aug 01, 2022 - 17:24 PDT
This incident affected: California eFiling (Contra Costa County).