San Francisco Intermittent Case Participant Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 09:41 PDT
Investigating
We are seeing an intermittent issue with San Francisco County Court where case participants sometimes do not show for existing cases. In the interim, please wait a short period of time and try again. We are working with the Court's technology vendor to resolve and will provide an update when possible.
Posted Aug 12, 2022 - 11:06 PDT
This incident affected: California eFiling (San Francisco County).