Tulare eFiling currently available
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 15:19 PST
Investigating
eFiling is temporarily unavailable for Tulare. The Court is working on resolving the issue. Next update when we have more information.
Posted Jan 26, 2023 - 14:49 PST
This incident affected: California eFiling (Tulare County).