The One Legal application is currently unavailable.
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 13:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 13:27 PDT
Investigating
We are urgently investigating this issue and will provide an update in the next 15 minutes.
Posted Oct 12, 2021 - 13:09 PDT
This incident affected: www.onelegal.com.