Case Participant Issue in LA and Tulare
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 15:46 PST
Monitoring
This issue has been resolved. We will continue to monitor for additional issues.
Posted Nov 23, 2022 - 10:47 PST
Investigating
We are currently experiencing an issue pulling back case participant data from LA and Tulare. We are working to resolve this as quickly as possible. Next update as soon as we have more information.
Posted Nov 23, 2022 - 10:23 PST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited, Tulare County).