Issues logging into the One Legal platform
Incident Report for One Legal System Status
Resolved
This issue has been resolved.
Posted Jan 16, 2020 - 11:17 PST
Monitoring
We are no longer receiving reports of users experiencing issues accessing the platform. Our team will continue to monitor the situation.
Posted Jan 15, 2020 - 09:47 PST
Investigating
We have received reports that some users are unable to log in to One Legal. Our team is actively working to resolve the situation.
Posted Jan 14, 2020 - 12:20 PST
This incident affected: platform.onelegal.com.