Electronic filings not available in Butte County
Incident Report for One Legal System Status
Resolved
Butte County Superior Court is now able to accept electronic filings; eFiling services were restored 9/25/2020.
Posted Sep 25, 2020 - 10:20 PDT
Update
The Court is continuing to work on a fix for this issue.
Posted Sep 24, 2020 - 11:45 PDT
Identified
Butte County Superior Court is currently unable to accept electronic filings. They expect eFiling services to be restored at the end of the day on Friday. In the interim, the Court will be accepting hardcopy filings at the Clerk’s counters for documents that are otherwise required to be eFiled under our Local Rules. https://www.buttecourt.ca.gov/

We will continue to post updates as we receive them.
Posted Sep 24, 2020 - 11:45 PDT
This incident affected: California eFiling (Butte County).