Technical issues with Civil eFilings in Los Angeles Superior Court
Incident Report for One Legal System Status
Resolved
This incident has been resolved by the Court.
Posted Jan 10, 2020 - 18:10 PST
Investigating
We are investigating an issue that is preventing civil eFilings from being submitted to the Los Angeles Superior Court. The court is actively working to resolve the situation. We will provide information as soon as it becomes available.
Posted Jan 10, 2020 - 16:49 PST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).