Document virus scan failures
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 14:19 PDT
Identified
We are currently experiencing intermittent failures with our virus scan service that are affecting some users’ ability to upload documents. Our vendor is actively working to address the issue. Should you experience this problem when attempting to upload a document, please wait 15 minutes and try again.
Posted Sep 14, 2020 - 13:26 PDT
This incident affected: platform.onelegal.com.