Nevada eFiling is currently unavailable
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 10:50 PST
Investigating
eFiling is temporarily unavailable for court locations in Nevada. We are working to resolve this as quickly as possible. Next update when we have more information.
Posted Jan 26, 2023 - 07:51 PST