Orange County Superior Court Experiencing Technical Problems
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 19:31 PST
Identified
Orange County Court is still experiencing network issues. This is causing delays in submission because we are unable to transmit our filings to court. They are still actively working on the issue, next update when we have more information.
Posted Jan 19, 2023 - 12:25 PST
Update
The court is currently experiencing network issues and is actively working on resolving.
Posted Jan 19, 2023 - 09:45 PST
Investigating
We are currently experiencing a delay for submissions to the court. We are currently investigating the issue and will provide an update as more information becomes available.
Posted Jan 19, 2023 - 09:36 PST
This incident affected: California eFiling (Orange County: Civil and Probate).