Issues logging into the One Legal platform
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 11:42 PST
Investigating
We have received reports that some users are unable to log in to One Legal. Our team is actively working to resolve the situation.
Posted Jan 14, 2020 - 11:37 PST
This incident affected: platform.onelegal.com.