Technical issues submitting eFiling orders in San Francisco
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 10:51 PDT
Monitoring
The issue has been resolved by the EFM. We will continue to monitor the situation and resolve shortly.
Posted Aug 08, 2022 - 09:59 PDT
Investigating
We are currently technical issues preventing us from submitting filings in San Francisco. We are investigating the issue and will provide an update as soon as we have more information.
Posted Aug 08, 2022 - 09:37 PDT
This incident affected: California eFiling (San Francisco County).