Los Angeles eFiling Experiencing Technical Issues
Incident Report for One Legal System Status
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 13:21 PST
Investigating
Los Angeles eFiling is currently experiencing issues getting case data. The EFM is currently looking into it. We'll provide more information as it becomes available.
Posted Jan 19, 2023 - 12:37 PST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).