San Diego eFiling
Incident Report for One Legal System Status
Resolved
As of May 26, the Court has re-opened with modified services. Clerks will begin to accept filings again and an outline of what to expect from the gradual restoration of Civil services is posted on their website.

If you have placed an eFiling since the Court closed, you will begin to see those filings get accepted soon. Expect delays getting returned documents back as the Court manages the influx of eFilings.
Posted May 26, 2020 - 12:56 PDT
Monitoring
In response to the ongoing COVID-19 situation, the San Diego superior court has suspended all non-emergency services from March 17 to April 3, 2020 and will not process eFilings during this time.

You can still submit eFiling orders through One Legal. We will hold your order and submit it to the court once they resume normal operations. Unless otherwise provided by the court, your filing date will be the date the court accepts your documents.
Posted Mar 19, 2020 - 11:04 PDT
This incident affected: California eFiling (San Diego County: Civil and Probate).